<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>Over $7,000 found in truck of car driven by Georgia man, duo face drug charges - ABC Columbia</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.abccolumbia.com/wp-content/uploads/2015/10/favicon-32x32.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.abccolumbia.com/wp-content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.abccolumbia.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.abccolumbia.com/xmlrpc.php">
		
				<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-281067 single-format-standard postname-two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county term-category-kershaw parent-category-local-news parent-category-news term-category-local-news term-category-news term-post_content_term-gallery has-gallery wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/";
		gtx_ads_conf.targetMap.post = "281067";
        gtx_ads_conf.targetMap.category = ["kershaw","local-news","news"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges - ABC Columbia" />
<meta property="og:description" content="Kershaw County deputies arrested two people from Georgia after meth, marijuana and a large amount of money was found in the Mercedes Benz they were in." />
<meta property="og:url" content="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" />
<meta property="og:site_name" content="ABC Columbia" />
<meta property="article:publisher" content="https://www.facebook.com/abccolumbia/" />
<meta property="article:author" content="https://www.facebook.com/KimberleiDavisMedia/" />
<meta property="article:tag" content="SCNews" />
<meta property="article:section" content="Kershaw" />
<meta property="article:published_time" content="2018-05-21T12:11:27-04:00" />
<meta property="article:modified_time" content="2018-05-21T12:41:53-04:00" />
<meta property="og:updated_time" content="2018-05-21T12:41:53-04:00" />
<meta property="og:image" content="http://www.abccolumbia.com/wp-content/uploads/2018/05/CHOSEWOOD-ANTHONY-IN2018-01013.jpg" />
<meta property="og:image:width" content="1556" />
<meta property="og:image:height" content="2075" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kershaw County deputies arrested two people from Georgia after meth, marijuana and a large amount of money was found in the Mercedes Benz they were in." />
<meta name="twitter:title" content="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges - ABC Columbia" />
<meta name="twitter:site" content="@abc_columbia" />
<meta name="twitter:image" content="http://www.abccolumbia.com/wp-content/uploads/2018/05/CHOSEWOOD-ANTHONY-IN2018-01013.jpg" />
<meta name="twitter:creator" content="@KimberleiDavis" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.abccolumbia.com\/","name":"ABC Columbia","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.abccolumbia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC Columbia &raquo; Feed" href="http://www.abccolumbia.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.abccolumbia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtx-breaking-news-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.02.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.abccolumbia.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600|Open+Sans+Condensed:300,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.abccolumbia.com/wp-content/plugins/advanced-post-slider/advps-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='http://www.abccolumbia.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.03.27' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_bootstrap_front_css-css'  href='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_icheck_css-css'  href='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/css/skins/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_style_front-css'  href='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.abccolumbia.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.abccolumbia.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.31' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='http://www.abccolumbia.com/wp-content/themes/abccolumbia/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='http://www.abccolumbia.com/wp-content/themes/abccolumbia/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.abccolumbia.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.abccolumbia.com/wp-content/themes/abccolumbia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.abccolumbia.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.abccolumbia.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='http://www.abccolumbia.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.abccolumbia.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='http://www.abccolumbia.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='http://www.abccolumbia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/420167088\/abccolumbia-","dfp_path":"\/420167088\/abccolumbia-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.03.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/420167088\/abccolumbia-news","slot_name":"lightbox_ad","post_title":"Over $7,000 found in truck of car driven by Georgia man, duo face drug charges","post_type":"post","post_id":"281067","post_cats":"Kershaw, Local News, News","author":"Kimberlei Davis"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/abccolumbia/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.abccolumbia.com/wp-json/' />
<link rel='shortlink' href='http://www.abccolumbia.com/?p=281067' />
<link rel="alternate" type="application/json+oembed" href="http://www.abccolumbia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abccolumbia.com%2F2018%2F05%2F21%2Ftwo-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.abccolumbia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abccolumbia.com%2F2018%2F05%2F21%2Ftwo-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Source Sans Pro", arial, sans-serif;}
	h1{ font-family:"Source Sans Pro", arial, sans-serif;}
	h3{ font-family:"Source Sans Pro", arial, sans-serif;}
	h4{ font-family:"Source Sans Pro", arial, sans-serif;}
	h5{ font-family:"Source Sans Pro", arial, sans-serif;}
	p{ font-family:"Source Sans Pro", arial, sans-serif;}
	li{ font-family:"Source Sans Pro", arial, sans-serif;}
	h2{ font-family:"Open Sans Condensed", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("1aa5c280339ca2a8619cfafb4290190b", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



<script type="text/javascript">var ajaxurl = 'https://www.abccolumbia.com/wp-admin/admin-ajax.php';</script>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.abccolumbia.com/wp-login.php?action=logout&amp;_wpnonce=1b2f32051a';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<meta name="google-site-verification" content="a-QBMdR7sWcqR7WlauPm9Y9gxn6WxIWDke9K-YpevVQ" />	</head>
<body class="post-template-default single single-post postid-281067 single-format-standard postname-two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county term-category-kershaw parent-category-local-news parent-category-news term-category-local-news term-category-news term-post_content_term-gallery has-gallery wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.abccolumbia.com/news/" id="menu-item-link-31">News</a>
													<a href="http://www.abccolumbia.com/news/local-news/" id="menu-item-link-479">Local News</a>
													<a href="http://www.abccolumbia.com/news/national-news/" id="menu-item-link-480">National News</a>
													<a href="http://www.abccolumbia.com/news/politics/" id="menu-item-link-481">Politics</a>
													<a href="http://www.abccolumbia.com/entertainment-news/" id="menu-item-link-89639">Entertainment News</a>
													<a href="http://www.abccolumbia.com/sports/" id="menu-item-link-33">Sports</a>
													<a href="http://www.abccolumbia.com/sports/local-sports/" id="menu-item-link-89642">Local Sports</a>
													<a href="http://www.abccolumbia.com/sports/national-sports/" id="menu-item-link-89643">National Sports</a>
													<a href="http://www.abccolumbia.com/sports/usc/" id="menu-item-link-89730">USC Gamecocks</a>
													<a href="http://www.abccolumbia.com/sports/clemson/" id="menu-item-link-89645">Clemson</a>
													<a href="http://www.abccolumbia.com/weather/" id="menu-item-link-32">Weather</a>
													<a href="http://www.abccolumbia.com/weather/" id="menu-item-link-217808">Today's Forecast</a>
													<a href="http://www.abccolumbia.com/weather/radar/" id="menu-item-link-89886">Radar</a>
													<a href="http://www.abccolumbia.com/weather-photo-week/" id="menu-item-link-217079">Weather Photo of the Week</a>
													<a href="http://www.abccolumbia.com/weather-blog/" id="menu-item-link-89883">Weather Blog</a>
													<a href="http://www.abccolumbia.com/weather/weather-alerts/" id="menu-item-link-217080">Weather Alerts</a>
													<a href="http://www.abccolumbia.com/about-us/programming/" id="menu-item-link-32302">Programming</a>
													<a href="http://abc.go.com/" id="menu-item-link-89646">ABC</a>
													<a href="http://www.metvcolumbia.com/" id="menu-item-link-89647">MeTV</a>
													<a href="http://southcarolina.thistv.com/" id="menu-item-link-160319">THIS TV</a>
													<a href="http://www.abccolumbia.com/about-us/programming/tv-schedule/" id="menu-item-link-89648">TV Schedule</a>
													<a href="http://www.abccolumbia.com/about-us/programming/childrens-programming/" id="menu-item-link-89649">Children's Programming</a>
													<a href="http://www.abccolumbia.com/contests/" id="menu-item-link-172982">Contests</a>
											</nav>
																<p class="mobile-nav-title">WOLO</p>
					<nav class="menu-side">
													<a href="http://www.abccolumbia.com/traffic/" id="menu-item-link-208760">Traffic</a>
													<a href="http://www.abccolumbia.com/about-us/" id="menu-item-link-89953">About Us</a>
													<a href="http://www.abccolumbia.com/about-us/contact-us/" id="menu-item-link-89956">Contact Us</a>
													<a href="http://www.abccolumbia.com/2017/08/22/mobile-app/" id="menu-item-link-245686">Mobile App</a>
													<a href="http://www.abccolumbia.com/events/" id="menu-item-link-89975">Community</a>
													<a href="http://www.abccolumbia.com/metv/" id="menu-item-link-89957">MeTV</a>
													<a href="https://twitter.com/abc_columbia" id="menu-item-link-151"><i class="fa fa-twitter"></i></a>
													<a href="https://www.facebook.com/abccolumbia" id="menu-item-link-152"><i class="fa fa-facebook"></i></a>
													<a href="https://www.instagram.com/abccolumbia/" id="menu-item-link-183694"><i class="fa fa-instagram"></i></a>
											</nav>
																</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.abccolumbia.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.abccolumbia.com/wp-content/uploads/2015/11/abccolmbia_logo.png');">ABC Columbia</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.abccolumbia.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":23,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.abccolumbia.com/news/" data-mp-destination-post-ID="7" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="23" data-menu-index="1" id="menu-item-link-31">News</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="http://www.abccolumbia.com/news/local-news/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="23" data-menu-index="2" id="menu-item-link-479">Local News</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://www.abccolumbia.com/news/national-news/" data-mp-destination-post-ID="214" data-mp-destination-post-title="National News" data-menu-title="sections" data-menu-count="23" data-menu-index="3" id="menu-item-link-480">National News</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.abccolumbia.com/news/politics/" data-mp-destination-post-ID="216" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="23" data-menu-index="4" id="menu-item-link-481">Politics</a></li>
	<li id="menu-item-89639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89639"><a href="http://www.abccolumbia.com/entertainment-news/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Entertainment News" data-menu-title="sections" data-menu-count="23" data-menu-index="5" id="menu-item-link-89639">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="http://www.abccolumbia.com/sports/" data-mp-destination-post-ID="11" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="23" data-menu-index="6" id="menu-item-link-33">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-89642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89642"><a href="http://www.abccolumbia.com/sports/local-sports/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Local Sports" data-menu-title="sections" data-menu-count="23" data-menu-index="7" id="menu-item-link-89642">Local Sports</a></li>
	<li id="menu-item-89643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89643"><a href="http://www.abccolumbia.com/sports/national-sports/" data-mp-destination-post-ID="228" data-mp-destination-post-title="National Sports" data-menu-title="sections" data-menu-count="23" data-menu-index="8" id="menu-item-link-89643">National Sports</a></li>
	<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="http://www.abccolumbia.com/sports/usc/" data-mp-destination-post-ID="89724" data-mp-destination-post-title="USC Gamecocks" data-menu-title="sections" data-menu-count="23" data-menu-index="9" id="menu-item-link-89730">USC Gamecocks</a></li>
	<li id="menu-item-89645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89645"><a href="http://www.abccolumbia.com/sports/clemson/" data-mp-destination-post-ID="230" data-mp-destination-post-title="Clemson" data-menu-title="sections" data-menu-count="23" data-menu-index="10" id="menu-item-link-89645">Clemson</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://www.abccolumbia.com/weather/" data-mp-destination-post-ID="9" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="23" data-menu-index="11" id="menu-item-link-32">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-217808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217808"><a href="http://www.abccolumbia.com/weather/" data-mp-destination-post-ID="9" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="23" data-menu-index="12" id="menu-item-link-217808">Today&#8217;s Forecast</a></li>
	<li id="menu-item-89886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89886"><a href="http://www.abccolumbia.com/weather/radar/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="23" data-menu-index="13" id="menu-item-link-89886">Radar</a></li>
	<li id="menu-item-217079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217079"><a href="http://www.abccolumbia.com/weather-photo-week/" data-mp-destination-post-ID="217040" data-mp-destination-post-title="Weather Photo of the Week" data-menu-title="sections" data-menu-count="23" data-menu-index="14" id="menu-item-link-217079">Weather Photo of the Week</a></li>
	<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="http://www.abccolumbia.com/weather-blog/" data-mp-destination-post-ID="89834" data-mp-destination-post-title="Weather Blog" data-menu-title="sections" data-menu-count="23" data-menu-index="15" id="menu-item-link-89883">Weather Blog</a></li>
	<li id="menu-item-217080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217080"><a href="http://www.abccolumbia.com/weather/weather-alerts/" data-mp-destination-post-ID="89816" data-mp-destination-post-title="Weather Alerts" data-menu-title="sections" data-menu-count="23" data-menu-index="16" id="menu-item-link-217080">Weather Alerts</a></li>
</ul>
</li>
<li id="menu-item-32302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="http://www.abccolumbia.com/about-us/programming/" data-mp-destination-post-ID="28916" data-mp-destination-post-title="Programming" data-menu-title="sections" data-menu-count="23" data-menu-index="17" id="menu-item-link-32302">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-89646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89646"><a target="_blank" href="http://abc.go.com/" data-mp-destination-post-ID="89646" data-mp-destination-post-title="ABC" data-menu-title="sections" data-menu-count="23" data-menu-index="18" id="menu-item-link-89646">ABC</a></li>
	<li id="menu-item-89647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89647"><a target="_blank" href="http://www.metvcolumbia.com/" data-mp-destination-post-ID="89647" data-mp-destination-post-title="MeTV" data-menu-title="sections" data-menu-count="23" data-menu-index="19" id="menu-item-link-89647">MeTV</a></li>
	<li id="menu-item-160319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160319"><a href="http://southcarolina.thistv.com/" data-mp-destination-post-ID="160319" data-mp-destination-post-title="THIS TV" data-menu-title="sections" data-menu-count="23" data-menu-index="20" id="menu-item-link-160319">THIS TV</a></li>
	<li id="menu-item-89648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89648"><a href="http://www.abccolumbia.com/about-us/programming/tv-schedule/" data-mp-destination-post-ID="25" data-mp-destination-post-title="TV Schedule" data-menu-title="sections" data-menu-count="23" data-menu-index="21" id="menu-item-link-89648">TV Schedule</a></li>
	<li id="menu-item-89649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89649"><a href="http://www.abccolumbia.com/about-us/programming/childrens-programming/" data-mp-destination-post-ID="32172" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="sections" data-menu-count="23" data-menu-index="22" id="menu-item-link-89649">Children&#8217;s Programming</a></li>
</ul>
</li>
<li id="menu-item-172982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172982"><a href="http://www.abccolumbia.com/contests/" data-mp-destination-post-ID="17" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="23" data-menu-index="23" id="menu-item-link-172982">Contests</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":20,\"name\":\"WOLO\",\"slug\":\"wolo\",\"term_group\":0,\"term_taxonomy_id\":20,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":9,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-wolo" class="nav top-nav"><li id="menu-item-208760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208760"><a href="http://www.abccolumbia.com/traffic/" data-mp-destination-post-ID="208263" data-mp-destination-post-title="Traffic" data-menu-title="wolo" data-menu-count="9" data-menu-index="1" id="menu-item-link-208760">Traffic</a></li>
<li id="menu-item-89953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89953"><a href="http://www.abccolumbia.com/about-us/" data-mp-destination-post-ID="19" data-mp-destination-post-title="About Us" data-menu-title="wolo" data-menu-count="9" data-menu-index="2" id="menu-item-link-89953">About Us</a></li>
<li id="menu-item-89956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89956"><a href="http://www.abccolumbia.com/about-us/contact-us/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Contact Us" data-menu-title="wolo" data-menu-count="9" data-menu-index="3" id="menu-item-link-89956">Contact Us</a></li>
<li id="menu-item-245686" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245686"><a href="http://www.abccolumbia.com/2017/08/22/mobile-app/" data-mp-destination-post-ID="245683" data-mp-destination-post-title="Mobile App" data-menu-title="wolo" data-menu-count="9" data-menu-index="4" id="menu-item-link-245686">Mobile App</a></li>
<li id="menu-item-89975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89975"><a href="http://www.abccolumbia.com/events/" data-mp-destination-post-ID="13" data-mp-destination-post-title="Events" data-menu-title="wolo" data-menu-count="9" data-menu-index="5" id="menu-item-link-89975">Community</a></li>
<li id="menu-item-89957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89957"><a href="http://www.abccolumbia.com/metv/" data-mp-destination-post-ID="310" data-mp-destination-post-title="MeTV" data-menu-title="wolo" data-menu-count="9" data-menu-index="6" id="menu-item-link-89957">MeTV</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" href="https://twitter.com/abc_columbia" data-mp-destination-post-ID="151" data-menu-title="wolo" data-menu-count="9" data-menu-index="7" id="menu-item-link-151"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a target="_blank" href="https://www.facebook.com/abccolumbia" data-mp-destination-post-ID="152" data-menu-title="wolo" data-menu-count="9" data-menu-index="8" id="menu-item-link-152"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-183694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183694"><a target="_blank" href="https://www.instagram.com/abccolumbia/" data-mp-destination-post-ID="183694" data-menu-title="wolo" data-menu-count="9" data-menu-index="9" id="menu-item-link-183694"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
																	</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-266111"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"266111","ad_container":"div-ad-manager-266111","ad_placement":"banner","ad_name":"ad-manager-266111","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-266111" data-ad-id="266111">
                  <div id="wrapper-div-ad-manager-266111" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-266111" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-266111"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-266111"];
			var definedad = googletag.defineSlot("/420167088/abccolumbia-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-281067" class="cf post-281067 post type-post status-publish format-standard has-post-thumbnail hentry category-kershaw category-local-news category-news tag-scnews post_content_term-gallery has-gallery single  cf" role="article" data-post-id="281067"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Over $7,000 found in truck of car driven by Georgia man, duo face drug charges</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">May 21, 2018 12:11 PM EDT</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="http://www.abccolumbia.com/bios/kimberlei-davis/">Kimberlei Davis</a><span class="author-sep">, </span>
															</div>
					</div>
		<div class="loop-wrapper articles"></div><div class="gtx-gallery gtx-gallery-slider  gtx-gallery-slider-flexislider gtx-gallery-slider-flexislider-with-thumbs  gtx-gallery-template-name-basic-450-nav-thumbnails-slide-pos-title-caption gtx-gallery-template-0 gtx-gallery-not-crop" 
	data-show="title,caption" 
	data-gallery_template="Slideshow Thumbnails" 
	data-gallery_style="slideshow" 
	data-navigation="thumbnails" 
	data-crop="0" 
	data-aspect-ratio="3:2" 
	data-height="450" 
	data-allow_user_submission="" 
	data-show_ads="show" 
	data-slides_between_ads="5" >
						<div id="gtx-gallery-slider-281067" class="flexslider flex-gallery">
							<ul class="slides">
							<li id="slide_281068" data-attachment_id="281068"  data-i="1"  data-i-only-pics="1" data-slide-type="pic" data-i-only-ads=""  data-title=""  data-caption="Jasmine Dickover"  data-pic="http://www.abccolumbia.com/wp-content/uploads/2018/05/DICKOVER-JASMIN-LENAMAY-IN2018-01014-768x1024.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(http://www.abccolumbia.com/wp-content/uploads/2018/05/DICKOVER-JASMIN-LENAMAY-IN2018-01014-768x1024.jpg); height:450px;  ">
								</div>
								<div class="flex-caption">	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Jasmine Dickover</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_281069" data-attachment_id="281069"  data-i="2"  data-i-only-pics="2" data-slide-type="pic" data-i-only-ads=""  data-title=""  data-caption="Anthony Chosewood"  data-pic="http://www.abccolumbia.com/wp-content/uploads/2018/05/CHOSEWOOD-ANTHONY-IN2018-01013-768x1024.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(http://www.abccolumbia.com/wp-content/uploads/2018/05/CHOSEWOOD-ANTHONY-IN2018-01013-768x1024.jpg); height:450px;  ">
								</div>
								<div class="flex-caption">	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Anthony Chosewood</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						</ul>
						</div>
						<div id="gtx-gallery-thumbs-281067" class="flexslider flex-carousel">
							<ul class="slides">
							<li data-attachment_id="281068"  data-i="1"  data-i-only-pics="1"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="http://www.abccolumbia.com/wp-content/uploads/2018/05/DICKOVER-JASMIN-LENAMAY-IN2018-01014-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="281069"  data-i="2"  data-i-only-pics="2"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="http://www.abccolumbia.com/wp-content/uploads/2018/05/CHOSEWOOD-ANTHONY-IN2018-01013-150x150.jpg" />
								</div>
							</li>
						</ul>
						</div>
					</div>			 					
					<script type="text/javascript" charset="utf-8">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</script>
				</p>
<p>ORANGEBURG COUNTY, S.C. (WOLO) &#8211; Kershaw County deputies arrested two people from Georgia after meth, marijuana and a large amount of money was found in the Mercedes Benz they were in.</p>
<p>Anthony Scott Chosewood, 33, of Lithia Springs and Jasmine Lenamay Dickover, 32, of Villa Rica, Georgia were leaving a Pine Grove Road home on May 17, when deputies conducted a traffic stop.</p>
<p>Deputies say the home is known to have drug activity.</p>
<p>A search of the 2004 Mercedes Benz yielded methamphetamine, marijuana and $7,159.</p>
<p>Both are charged with trafficking methamphetamine and Chosewood is also charged with possession of marijuana.</p>
<p>Deputies say both Chosewood and Dickover have extensive criminal records in the State of Georgia.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-short-url="" data-ssbp-post-id="281067"><span class="ssbp-share-text">Share</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/&amp;text=Over+%247%2C000+found+in+truck+of+car+driven+by+Georgia+man%2C+duo+face+drug+charges+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Over $7,000 found in truck of car driven by Georgia man, duo face drug charges' data-ssbp-url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Over $7,000 found in truck of car driven by Georgia man, duo face drug charges&amp;Body=%20http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Email" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-3'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h3>Related</h3></div><div class='yuzo_wraps'>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.abccolumbia.com/2018/05/19/deputies-arrest-teenager-for-breaking-into-homes-watching-people-sleep/"    style="font-size:13px;;line-height:21px;"> Deputies arrest teenager for breaking into homes, ... </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.abccolumbia.com/2018/05/18/sc-records-deadliest-flu-season-in-years/"    style="font-size:13px;;line-height:21px;"> SC records deadliest flu season in years </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.abccolumbia.com/2018/05/18/muddy-work-pays-off-for-ultimate-challenge-mud-run/"    style="font-size:13px;;line-height:21px;"> Muddy work pays off for Ultimate Challenge Mud Run </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.abccolumbia.com/2018/05/17/lexington-town-council-candidates-answer-questions-at-public-forum/"    style="font-size:13px;;line-height:21px;"> Lexington Town Council candidates answer questions... </a>
							  
					</div></div> <!-- end wrap -->
</div> <style>
							.yuzo_related_post .relatedthumb{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb a{color:!important;}
							.yuzo_related_post .relatedthumb a:hover{color:!important;}
							.yuzo_related_post .relatedthumb:hover a{ color:!important;}
							.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
							</style>  <!-- End Yuzo :) -->	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>To get alerts for breaking news, <a href="http://www.abccolumbia.com/2016/07/11/download-abc-columbias-free-mobile-app/">download the ABC Columbia News App</a> for <a href="https://itunes.apple.com/us/app/abc-columbia/id563010237?mt=8">iPhone</a> or <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wolo&amp;hl=en">Android</a></p>

		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-266112"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","ad_id":"266112","ad_container":"div-ad-manager-266112","ad_placement":"rectangle","ad_name":"ad-manager-266112","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-266112" data-ad-id="266112">
                  <div id="wrapper-div-ad-manager-266112" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-266112" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-266112"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-266112"];
			var definedad = googletag.defineSlot("/420167088/abccolumbia-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html weather-right-rail" >
		<div class="wpb_wrapper">
			<h2>Weather</h2>
<wx:widget type="current-conditions" template="simple-box" location="USSC0065" header="false"></wx:widget>

		</div>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-266112-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","ad_id":"266112","ad_container":"div-ad-manager-266112-2","ad_placement":"rectangle","ad_name":"ad-manager-266112-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-266112-2" data-ad-id="266112">
                  <div id="wrapper-div-ad-manager-266112-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-266112-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-266112-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-266112-2"];
			var definedad = googletag.defineSlot("/420167088/abccolumbia-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-220319-181" 
			class="content-list-wrapper  popular-post-list  clt-181 content-list-basic cl-Basic cl-thumb-float-right" 
			data-cl-template="181">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-181531" class="cf post-181531 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories-headlines category-gallery category-homepage category-sumter category-homepage-splash-module tag-operation-smackdown tag-sumter-county-sheriffs-department post_content_term-gallery has-video type-video has-gallery single post  cf" role="article" data-post-id="181531"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.abccolumbia.com/2016/05/13/36-arrested-in-operation-smackdown/" target="_self" rel="bookmark" title="36 Arrested in &#8216;Operation Smackdown&#8217;" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="181531" data-mp-destination-title="36 Arrested in &#8216;Operation Smackdown&#8217;"  >36 Arrested in 'Operation Smackdown'</a></h3></div></div></article><article id="post-280371" class="cf post-280371 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-local-news category-news category-richland single post  cf" role="article" data-post-id="280371"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.abccolumbia.com/2018/05/16/deputies-searching-missing-20-year-old/" target="_self" rel="bookmark" title="UPDATE: Missing 20 year old found dead" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="280371" data-mp-destination-title="UPDATE: Missing 20 year old found dead"  >UPDATE: Missing 20 year old found dead</a></h3></div></div></article><article id="post-279713" class="cf post-279713 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-scnews post_content_term-gallery has-gallery single post  cf" role="article" data-post-id="279713"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.abccolumbia.com/2018/05/11/illegal-chop-shop-busted-drugs-guns-gaston/" target="_self" rel="bookmark" title="Illegal chop shop busted with drugs and guns in Gaston" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="279713" data-mp-destination-title="Illegal chop shop busted with drugs and guns in Gaston"  >Illegal chop shop busted with drugs and guns in Gaston</a></h3></div></div></article><article id="post-276693" class="cf post-276693 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-state single post  cf" role="article" data-post-id="276693"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.abccolumbia.com/2018/04/20/mom-and-son-accused-of-sex-trafficking-16-year-old-at-local-massage-parlor/" target="_self" rel="bookmark" title="Mom and son accused of sex trafficking 16-year-old at local massage parlor" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="276693" data-mp-destination-title="Mom and son accused of sex trafficking 16-year-old at local massage parlor"  >Mom and son accused of sex trafficking 16-year-old at local massage parlor</a></h3></div></div></article><article id="post-280154" class="cf post-280154 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-richland tag-scnews single post  cf" role="article" data-post-id="280154"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.abccolumbia.com/2018/05/14/former-corrections-officer-arrested-for-attempting-to-bring-contraband-into-local-prison/" target="_self" rel="bookmark" title="Former corrections officer arrested for attempting to bring contraband into local prison" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="280154" data-mp-destination-title="Former corrections officer arrested for attempting to bring contraband into local prison"  >Former corrections officer arrested for attempting to bring contraband into local prison</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-266112-3"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","ad_id":"266112","ad_container":"div-ad-manager-266112-3","ad_placement":"rectangle","ad_name":"ad-manager-266112-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-266112-3" data-ad-id="266112">
                  <div id="wrapper-div-ad-manager-266112-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-266112-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-266112-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-266112-3"];
			var definedad = googletag.defineSlot("/420167088/abccolumbia-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Twitter</h2>
<a class="twitter-timeline" href="https://twitter.com/abc_columbia" data-widget-id="661882682616381441">Tweets by @abc_columbia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Facebook</h2>
<div class="fb-page" data-href="https://www.facebook.com/abccolumbia" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/abccolumbia"><a href="https://www.facebook.com/abccolumbia">ABC Columbia</a></blockquote></div></div>
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-266111-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"266111","ad_container":"div-ad-manager-266111-2","ad_placement":"banner","ad_name":"ad-manager-266111-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-266111-2" data-ad-id="266111">
                  <div id="wrapper-div-ad-manager-266111-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-266111-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-266111-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-266111-2"];
			var definedad = googletag.defineSlot("/420167088/abccolumbia-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="http://www.abccolumbia.com/news/local-news/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Local News" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="1" id="menu-item-link-277">Local News</a></li>
<li id="menu-item-89820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89820"><a href="http://www.abccolumbia.com/weather/todays-forecast/" data-mp-destination-post-ID="89817" data-mp-destination-post-title="Today&#8217;s Forecast" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="2" id="menu-item-link-89820">Today&#8217;s Forecast</a></li>
<li id="menu-item-89815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89815"><a href="http://www.abccolumbia.com/weather/radar/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Radar" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="3" id="menu-item-link-89815">Radar</a></li>
<li id="menu-item-89821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89821"><a href="http://www.abccolumbia.com/weather/weather-alerts/" data-mp-destination-post-ID="89816" data-mp-destination-post-title="Weather Alerts" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="4" id="menu-item-link-89821">Weather Alerts</a></li>
<li id="menu-item-89745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89745"><a href="http://www.abccolumbia.com/sports/usc/" data-mp-destination-post-ID="89724" data-mp-destination-post-title="USC Gamecocks" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="5" id="menu-item-link-89745">USC Gamecocks</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.abccolumbia.com/sports/clemson/" data-mp-destination-post-ID="230" data-mp-destination-post-title="Clemson" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="6" id="menu-item-link-284">Clemson</a></li>
<li id="menu-item-89734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89734"><a href="/events/#submit" data-mp-destination-post-ID="89734" data-mp-destination-post-title="Submit An Event" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="7" id="menu-item-link-89734">Submit An Event</a></li>
<li id="menu-item-208764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208764"><a href="http://www.abccolumbia.com/traffic/" data-mp-destination-post-ID="208263" data-mp-destination-post-title="Traffic" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="8" id="menu-item-link-208764">Traffic</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-topics-menu-container"><ul id="menu-footer-topics-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-312"><a href="http://www.abccolumbia.com/about-us/" data-mp-destination-post-ID="19" data-mp-destination-post-title="About Us" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="1" id="menu-item-link-312">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51750"><a href="http://www.abccolumbia.com/about-us/contact-us/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Contact Us" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="2" id="menu-item-link-51750">Contact Us</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.abccolumbia.com/about-us/our-team/" data-mp-destination-post-ID="291" data-mp-destination-post-title="Our Team" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="3" id="menu-item-link-320">Our Team</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://www.abccolumbia.com/about-us/advertise/" data-mp-destination-post-ID="295" data-mp-destination-post-title="Advertise" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="4" id="menu-item-link-313">Advertise</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.abccolumbia.com/about-us/employment/" data-mp-destination-post-ID="297" data-mp-destination-post-title="Employment" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="5" id="menu-item-link-317">Employment</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.abccolumbia.com/about-us/internships/" data-mp-destination-post-ID="299" data-mp-destination-post-title="Internships" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="6" id="menu-item-link-319">Internships</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314"><a href="http://www.abccolumbia.com/about-us/closed-captioning/" data-mp-destination-post-ID="301" data-mp-destination-post-title="Closed Captioning" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="7" id="menu-item-link-314">Closed Captioning</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="http://www.abccolumbia.com/about-us/dtv/" data-mp-destination-post-ID="307" data-mp-destination-post-title="WOLO &#8211; DTV" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="8" id="menu-item-link-315">DTV</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.abccolumbia.com/about-us/history/" data-mp-destination-post-ID="293" data-mp-destination-post-title="History" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="9" id="menu-item-link-318">History</a></li>
</ul>
</li>
<li id="menu-item-55876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55876"><a href="http://www.abccolumbia.com/about-us/programming/" data-mp-destination-post-ID="28916" data-mp-destination-post-title="Programming" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="10" id="menu-item-link-55876">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" href="http://abc.go.com/" data-mp-destination-post-ID="464" data-mp-destination-post-title="ABC" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="11" id="menu-item-link-464">ABC</a></li>
	<li id="menu-item-51808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51808"><a target="_blank" href="http://www.metvcolumbia.com/" data-mp-destination-post-ID="51808" data-mp-destination-post-title="MeTV" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="12" id="menu-item-link-51808">MeTV</a></li>
	<li id="menu-item-160320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160320"><a href="http://southcarolina.thistv.com/" data-mp-destination-post-ID="160320" data-mp-destination-post-title="THIS TV" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="13" id="menu-item-link-160320">THIS TV</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.abccolumbia.com/about-us/programming/tv-schedule/" data-mp-destination-post-ID="25" data-mp-destination-post-title="TV Schedule" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="14" id="menu-item-link-324">TV Schedule</a></li>
	<li id="menu-item-51810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51810"><a href="http://www.abccolumbia.com/about-us/programming/childrens-programming/" data-mp-destination-post-ID="32172" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="footer-topics-menu" data-menu-count="15" data-menu-index="15" id="menu-item-link-51810">Children&#8217;s Programming</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-social-media-links-container"><ul id="menu-footer-social-media-links" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a target="_blank" href="https://www.facebook.com/abccolumbia" data-mp-destination-post-ID="326" data-mp-destination-post-title=" ABC Columbia On Facebook" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="1" id="menu-item-link-326"><i class="fa fa-facebook"></i> ABC Columbia On Facebook</a></li>
<li id="menu-item-183696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183696"><a target="_blank" href="https://www.instagram.com/abccolumbia/" data-mp-destination-post-ID="183696" data-mp-destination-post-title=" ABC Columbia On Instagram" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="2" id="menu-item-link-183696"><i class="fa fa-instagram"></i> ABC Columbia On Instagram</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a target="_blank" href="https://twitter.com/abc_columbia" data-mp-destination-post-ID="325" data-mp-destination-post-title=" ABC Columbia On Twitter" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="3" id="menu-item-link-325"><i class="fa fa-twitter"></i> ABC Columbia On Twitter</a></li>
<li id="menu-item-223649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223649"><a href="https://www.facebook.com/goodmorningcolumbia/?fref=ts" data-mp-destination-post-ID="223649" data-mp-destination-post-title=" Good Morning Columbia on Facebook" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="4" id="menu-item-link-223649"><i class="fa fa-facebook"></i> Good Morning Columbia on Facebook</a></li>
<li id="menu-item-157735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157735"><a href="https://twitter.com/abc_columbia/lists/abc-columbia-sports" data-mp-destination-post-ID="157735" data-mp-destination-post-title=" ABC Columbia Sports On Twitter" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="5" id="menu-item-link-157735"><i class="fa fa-twitter"></i> ABC Columbia Sports On Twitter</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="http://www.abccolumbia.com/privacy-policy/" data-mp-destination-post-ID="336" data-mp-destination-post-title="ABCColumbia.com Privacy Policy" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="6" id="menu-item-link-347">Privacy Policy</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.abccolumbia.com/terms-of-use/" data-mp-destination-post-ID="339" data-mp-destination-post-title="Terms Of Use" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="7" id="menu-item-link-346">Terms Of Use</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wolo-tv" data-mp-destination-post-ID="392" data-mp-destination-post-title="FCC Public File" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="8" id="menu-item-link-392">FCC Public File</a></li>
<li id="menu-item-56668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56668"><a href="http://www.abccolumbia.com/about-us/eeo/" data-mp-destination-post-ID="303" data-mp-destination-post-title="EEO" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="9" id="menu-item-link-56668">EEO</a></li>
<li id="menu-item-217075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217075"><a href="http://www.abccolumbia.com/weather-photo-week/" data-mp-destination-post-ID="217040" data-mp-destination-post-title="Weather Photo of the Week" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="10" id="menu-item-link-217075">Weather Photo of the Week</a></li>
<li id="menu-item-221942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221942"><a href="http://www.abccolumbia.com/features-specials-web-exclusives/" data-mp-destination-post-ID="221937" data-mp-destination-post-title="Digital Exclusives and Features" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="11" id="menu-item-link-221942">Digital Exclusives and Features</a></li>
<li id="menu-item-234046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234046"><a href="http://www.abccolumbia.com/about-us/advertise/digital-marketing-abc-columbia/" data-mp-destination-post-ID="234045" data-mp-destination-post-title="Digital Marketing with ABC Columbia" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="12" id="menu-item-link-234046">Digital Marketing with ABC Columbia</a></li>
<li id="menu-item-243688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243688"><a href="http://www.abccolumbia.com/total-solar-eclipse/" data-mp-destination-post-ID="243685" data-mp-destination-post-title="Total Solar Eclipse" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="13" id="menu-item-link-243688">Total Solar Eclipse</a></li>
<li id="menu-item-257840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257840"><a href="/events/" data-mp-destination-post-ID="257840" data-mp-destination-post-title="Calendar" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="14" id="menu-item-link-257840">Calendar</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258074"><a href="http://www.abccolumbia.com/register-win-free-honda-fit-freedom-honda/" data-mp-destination-post-ID="258072" data-mp-destination-post-title="Register to WIN a FREE Honda Fit from Freedom Honda" data-menu-title="footer-social-media-links" data-menu-count="15" data-menu-index="15" id="menu-item-link-258074">Register to WIN a FREE Honda Fit from Freedom Honda</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 ABC Columbia.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="powered-by-container" id="footer-content-0">
								<a href="http://www.gtxcel.com/"><img class="powered-by" src="/wp-content/uploads/2015/12/poweredby.png" alt="" /></a>							</div>
																			</div>
					</div>
							</footer>

		</div></div> <!-- // #page-wrap -->
				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 281067,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "Over $7,000 found in truck of car driven by Georgia man, duo face drug charges",
											url: document.location.href
										}
						mixpanel_content_viewed_args.contains=["gallery"];mixpanel_content_viewed_args.categories=["Kershaw","Local News","News"];mixpanel_content_viewed_args.author="Kimberlei Davis";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-5563252-57', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '281067');  // Post ID
				ga('set', 'dimension2', 'Over $7,000 found in truck of car driven by Georgia man, duo face drug charges');  // Post Title
				ga('send', 'pageview');
								</script><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.abccolumbia.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><span class="ssbp-share-text">Share</span><br/><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/&amp;text= Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Buffer" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Buffer'); return false;"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Digg" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Digg'); return false;"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Over $7,000 found in truck of car driven by Georgia man, duo face drug charges&amp;Body=%20http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Email" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Over $7,000 found in truck of car driven by Georgia man, duo face drug charges&amp;url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Flattr" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Flattr'); return false;"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-google"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Google+" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Over $7,000 found in truck of car driven by Georgia man, duo face drug charges' data-ssbp-url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/&amp;title=Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/&amp;title=Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="StumbleUpon" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'StumbleUpon'); return false;"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Tumblr" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Tumblr'); return false;"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/&amp;text=Over+%247%2C000+found+in+truck+of+car+driven+by+Georgia+man%2C+duo+face+drug+charges+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="VK" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'VK'); return false;"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.abccolumbia.com%2F2018%2F05%2F21%2Ftwo-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county%2F+Over+%247%2C000+found+in+truck+of+car+driven+by+Georgia+man%2C+duo+face+drug+charges" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="WhatsApp" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'WhatsApp'); return false;"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/&title=Over+%247%2C000+found+in+truck+of+car+driven+by+Georgia+man%2C+duo+face+drug+charges" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Yummly" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Yummly'); return false;"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Over $7,000 found in truck of car driven by Georgia man, duo face drug charges" data-ssbp-url="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" data-ssbp-site="Xing" onclick="ssbpTrackGA('http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/', 'Xing'); return false;"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="56ff23f70b" /><input type="hidden" name="_wp_http_referer" value="/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="56ff23f70b" /><input type="hidden" name="_wp_http_referer" value="/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.abccolumbia.com/2018/05/21/two-georgia-residents-charged-multiple-drug-charges-following-traffic-stop-kershaw-county/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.abccolumbia.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><link rel='stylesheet' id='js_composer_front-css'  href='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.abccolumbia.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-flexslider-css'  href='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/css/gtx-flexislider.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/admin/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/js/icheck.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php","security":"e5f3dfb314"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.31'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/flexslider/js/jquery.flexslider-min.js?ver=2018.04.13'></script>
<script type='text/javascript' src='http://www.abccolumbia.com/wp-content/plugins/gtx-gallery/js/simplepagination.js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script src="http://webwidgets.wsi.com/?cid=123308395"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"df6cf84f36","applicationID":"9554601","transactionName":"ZQFbbURRXEIAVE0NVlxLeFpCWV1fTlVYF1xtEFxURlxTRQQ=","queueTime":0,"applicationTime":2099,"atts":"SUZYGwxLT0w=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
