<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Tuesday morning forecast</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2015/10/favicon-32x32.png">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.abccolumbia.com/xmlrpc.php">

		<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-439367 single-format-standard has-video type-video postname-tuesday-morning-forecast-127 term-category-todays-forecast parent-category-weather term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/08/25/tuesday-morning-forecast-127/";
		gtx_ads_conf.targetMap.post = "439367";
		gtx_ads_conf.targetMap.category = ["todays-forecast"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tuesday morning forecast"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday morning forecast" />
<meta property="og:description" content="Tuesday morning forecast" />
<meta property="og:url" content="https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/" />
<meta property="og:site_name" content="ABC Columbia" />
<meta property="article:publisher" content="https://www.facebook.com/abccolumbia/" />
<meta property="article:author" content="facebook.com/tylerryanmeida" />
<meta property="article:section" content="Todays Forecast" />
<meta property="article:published_time" content="2020-08-25T10:24:22+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/1d77cb9ddd598ad60f08da4c58c4f52d00ed9068_fl9-360p.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/1d77cb9ddd598ad60f08da4c58c4f52d00ed9068_fl9-360p.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tuesday morning forecast" />
<meta name="twitter:title" content="Tuesday morning forecast" />
<meta name="twitter:site" content="@abc_columbia" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/1d77cb9ddd598ad60f08da4c58c4f52d00ed9068_fl9-360p.jpg" />
<meta name="twitter:creator" content="@tylerryan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.abccolumbia.com/#website","url":"https://www.abccolumbia.com/","name":"ABC Columbia","potentialAction":{"@type":"SearchAction","target":"https://www.abccolumbia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/1d77cb9ddd598ad60f08da4c58c4f52d00ed9068_fl9-360p.jpg","width":640,"height":360,"caption":"Tyler Ryan's Tuesday Morning Forecast"},{"@type":"WebPage","@id":"https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/#webpage","url":"https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/","inLanguage":"en-US","name":"Tuesday morning forecast","isPartOf":{"@id":"https://www.abccolumbia.com/#website"},"primaryImageOfPage":{"@id":"https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/#primaryimage"},"datePublished":"2020-08-25T10:24:22+00:00","dateModified":"2020-08-25T10:24:22+00:00","author":{"@id":"https://www.abccolumbia.com/#/schema/person/7100669fc48d914468429ffa7a8bde98"},"description":"Tuesday morning forecast"},{"@type":["Person"],"@id":"https://www.abccolumbia.com/#/schema/person/7100669fc48d914468429ffa7a8bde98","name":"Tyler Ryan","image":{"@type":"ImageObject","@id":"https://www.abccolumbia.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ad97053c4b7e74e1378b44bb94f2a7a7?s=96&d=mm&r=g","caption":"Tyler Ryan"},"description":"Tyler is an award winning television and radio personality, freelance writer, and professional host.\r\n\r\nTyler is the morning and noon weather anchor on ABC Columbia.","sameAs":["facebook.com/tylerryanmeida","https://twitter.com/tylerryan"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC Columbia &raquo; Feed" href="https://www.abccolumbia.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abccolumbia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/css/style.css?ver=1598282509' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abccolumbia.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600|Open+Sans+Condensed:300,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.abccolumbia.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.abccolumbia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_bootstrap_front_css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_icheck_css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/css/skins/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_style_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/abccolumbia/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/abccolumbia/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/abccolumbia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-widgets-css'  href='https://www.abccolumbia.com/style/5eb1aa8c17a4b1ab85449759c01a0c2b/election-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.abccolumbia.com/style/8ca9fd8483fb180495f6a4d87fc97d9e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.abccolumbia.com/style/e062fc9f0aab11a0f19c344763aaa6c3/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964\/abccolumbia.com\/","dfp_path":"\/132916964\/abccolumbia.com\/weather","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/abccolumbia.com\/weather","slot_name":"lightbox_ad","post_title":"Tuesday morning forecast","post_type":"post","post_id":"439367","post_cats":"Todays Forecast","author":"Tyler Ryan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"1aa5c280339ca2a8619cfafb4290190b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"10774","publication_name":"wabc-columbia","post_title":"Tuesday morning forecast","post_id":"439367"};
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Todays Forecast\"]","author":"[\"Tyler Ryan\"]","post_id":"439367","post id":"439367","type":"article view","page_type":"single","is_webview":"false","title":"Tuesday morning forecast"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/abccolumbia/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.abccolumbia.com/wp-json/' />
<link rel='shortlink' href='https://www.abccolumbia.com/?p=439367' />
<link rel="alternate" type="application/json+oembed" href="https://www.abccolumbia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abccolumbia.com%2F2020%2F08%2F25%2Ftuesday-morning-forecast-127%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abccolumbia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abccolumbia.com%2F2020%2F08%2F25%2Ftuesday-morning-forecast-127%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Source Sans Pro", arial, sans-serif;}
	h1{ font-family:"Source Sans Pro", arial, sans-serif;}
	h3{ font-family:"Source Sans Pro", arial, sans-serif;}
	h4{ font-family:"Source Sans Pro", arial, sans-serif;}
	h5{ font-family:"Source Sans Pro", arial, sans-serif;}
	p{ font-family:"Source Sans Pro", arial, sans-serif;}
	li{ font-family:"Source Sans Pro", arial, sans-serif;}
	h2{ font-family:"Open Sans Condensed", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><script type="text/javascript">var ajaxurl = 'https://www.abccolumbia.com/wp-admin/admin-ajax.php';</script>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.abccolumbia.com/wp-login.php?action=logout&amp;_wpnonce=eb8f181fc0';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<meta name="google-site-verification" content="a-QBMdR7sWcqR7WlauPm9Y9gxn6WxIWDke9K-YpevVQ" />

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>
<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>	</head>

<body class="post-template-default single single-post postid-439367 single-format-standard has-video type-video postname-tuesday-morning-forecast-127 term-category-todays-forecast parent-category-weather term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abccolumbia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="https://www.abccolumbia.com/news/" data-mp-destination-post-ID="7" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="26" data-menu-index="1" id="menu-item-link-31">News</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://www.abccolumbia.com/news/local-news/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="26" data-menu-index="2" id="menu-item-link-479">Local News</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.abccolumbia.com/news/national-news/" data-mp-destination-post-ID="214" data-mp-destination-post-title="National News" data-menu-title="sections" data-menu-count="26" data-menu-index="3" id="menu-item-link-480">National News</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://www.abccolumbia.com/news/politics/" data-mp-destination-post-ID="216" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="26" data-menu-index="4" id="menu-item-link-481">Politics</a></li>
	<li id="menu-item-89639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89639"><a href="https://www.abccolumbia.com/entertainment-news/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Entertainment News" data-menu-title="sections" data-menu-count="26" data-menu-index="5" id="menu-item-link-89639">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.abccolumbia.com/sports/" data-mp-destination-post-ID="11" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="26" data-menu-index="6" id="menu-item-link-33">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-89642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89642"><a href="https://www.abccolumbia.com/sports/local-sports/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Local Sports" data-menu-title="sections" data-menu-count="26" data-menu-index="7" id="menu-item-link-89642">Local Sports</a></li>
	<li id="menu-item-89643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89643"><a href="https://www.abccolumbia.com/sports/national-sports/" data-mp-destination-post-ID="228" data-mp-destination-post-title="National Sports" data-menu-title="sections" data-menu-count="26" data-menu-index="8" id="menu-item-link-89643">National Sports</a></li>
	<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://www.abccolumbia.com/sports/usc/" data-mp-destination-post-ID="89724" data-mp-destination-post-title="USC Gamecocks" data-menu-title="sections" data-menu-count="26" data-menu-index="9" id="menu-item-link-89730">USC Gamecocks</a></li>
	<li id="menu-item-89645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89645"><a href="https://www.abccolumbia.com/sports/clemson/" data-mp-destination-post-ID="230" data-mp-destination-post-title="Clemson" data-menu-title="sections" data-menu-count="26" data-menu-index="10" id="menu-item-link-89645">Clemson</a></li>
	<li id="menu-item-291513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291513"><a href="https://www.abccolumbia.com/high-school-football/" data-mp-destination-post-ID="291499" data-mp-destination-post-title="High School Football &#8211; Friday Night Fever" data-menu-title="sections" data-menu-count="26" data-menu-index="11" id="menu-item-link-291513">High School Football –<br />Friday Night Fever</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://www.abccolumbia.com/weather/" data-mp-destination-post-ID="9" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="26" data-menu-index="12" id="menu-item-link-32">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-217808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217808"><a href="https://www.abccolumbia.com/weather/" data-mp-destination-post-ID="9" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="26" data-menu-index="13" id="menu-item-link-217808">Today&#8217;s Forecast</a></li>
	<li id="menu-item-89886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89886"><a href="https://www.abccolumbia.com/weather/radar/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="26" data-menu-index="14" id="menu-item-link-89886">Radar</a></li>
	<li id="menu-item-217079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217079"><a href="https://www.abccolumbia.com/weather-photo-week/" data-mp-destination-post-ID="217040" data-mp-destination-post-title="Weather Photo of the Week" data-menu-title="sections" data-menu-count="26" data-menu-index="15" id="menu-item-link-217079">Weather Photo of the Week</a></li>
	<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="https://www.abccolumbia.com/weather-blog/" data-mp-destination-post-ID="89834" data-mp-destination-post-title="Weather Blog" data-menu-title="sections" data-menu-count="26" data-menu-index="16" id="menu-item-link-89883">Weather Blog</a></li>
</ul>
</li>
<li id="menu-item-32302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="https://www.abccolumbia.com/about-us/programming/" data-mp-destination-post-ID="28916" data-mp-destination-post-title="Programming" data-menu-title="sections" data-menu-count="26" data-menu-index="17" id="menu-item-link-32302">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-89646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89646"><a target="_blank" rel="noopener noreferrer" href="http://abc.go.com/" data-mp-destination-post-ID="89646" data-mp-destination-post-title="ABC" data-menu-title="sections" data-menu-count="26" data-menu-index="18" id="menu-item-link-89646">ABC</a></li>
	<li id="menu-item-351752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351752"><a href="http://www.dabl.com" data-mp-destination-post-ID="351752" data-mp-destination-post-title="DABL" data-menu-title="sections" data-menu-count="26" data-menu-index="19" id="menu-item-link-351752">DABL</a></li>
	<li id="menu-item-160319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160319"><a href="https://www.handitv.com/schedule/" data-mp-destination-post-ID="160319" data-mp-destination-post-title="Heroes &#038; Icons" data-menu-title="sections" data-menu-count="26" data-menu-index="20" id="menu-item-link-160319">Heroes &#038; Icons</a></li>
	<li id="menu-item-89647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89647"><a target="_blank" rel="noopener noreferrer" href="http://www.metvcolumbia.com/" data-mp-destination-post-ID="89647" data-mp-destination-post-title="MeTV" data-menu-title="sections" data-menu-count="26" data-menu-index="21" id="menu-item-link-89647">MeTV</a></li>
	<li id="menu-item-295225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295225"><a href="http:/https://www.starttv.com/schedule/" data-mp-destination-post-ID="295225" data-mp-destination-post-title="Start TV" data-menu-title="sections" data-menu-count="26" data-menu-index="22" id="menu-item-link-295225">Start TV</a></li>
	<li id="menu-item-89648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89648"><a href="https://www.abccolumbia.com/about-us/programming/tv-schedule/" data-mp-destination-post-ID="25" data-mp-destination-post-title="TV Schedule" data-menu-title="sections" data-menu-count="26" data-menu-index="23" id="menu-item-link-89648">TV Schedule</a></li>
	<li id="menu-item-89649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89649"><a href="https://www.abccolumbia.com/about-us/programming/childrens-programming/" data-mp-destination-post-ID="32172" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="sections" data-menu-count="26" data-menu-index="24" id="menu-item-link-89649">Children&#8217;s Programming</a></li>
</ul>
</li>
<li id="menu-item-172982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172982"><a href="https://www.abccolumbia.com/contests/" data-mp-destination-post-ID="17" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="26" data-menu-index="25" id="menu-item-link-172982">Contests</a></li>
<li id="menu-item-436706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436706"><a href="https://www.abccolumbia.com/news/mugshots/" data-mp-destination-post-ID="410001" data-mp-destination-post-title="Mugshots" data-menu-title="sections" data-menu-count="26" data-menu-index="26" id="menu-item-link-436706">Mugshots</a></li>
</ul></div><p class="mobile-nav-title">WOLO</p><div class="menu-side"><ul id="menu-wolo" class="menu"><li id="menu-item-404161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404161"><a href="https://www.abccolumbia.com/class-of-2020/" data-mp-destination-post-ID="404134" data-mp-destination-post-title="Class of 2020" data-menu-title="wolo" data-menu-count="10" data-menu-index="1" id="menu-item-link-404161">Class of 2020</a></li>
<li id="menu-item-208760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208760"><a href="https://www.abccolumbia.com/traffic/" data-mp-destination-post-ID="208263" data-mp-destination-post-title="Traffic" data-menu-title="wolo" data-menu-count="10" data-menu-index="2" id="menu-item-link-208760">Traffic</a></li>
<li id="menu-item-368557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368557"><a href="https://www.abccolumbia.com/metv/" data-mp-destination-post-ID="310" data-mp-destination-post-title="MeTV" data-menu-title="wolo" data-menu-count="10" data-menu-index="3" id="menu-item-link-368557">MeTV</a></li>
<li id="menu-item-368558" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-368558"><a href="https://www.abccolumbia.com/2017/08/22/mobile-app/" data-mp-destination-post-ID="245683" data-mp-destination-post-title="Mobile App" data-menu-title="wolo" data-menu-count="10" data-menu-index="4" id="menu-item-link-368558">Mobile App</a></li>
<li id="menu-item-368556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368556"><a href="https://www.abccolumbia.com/about-us/" data-mp-destination-post-ID="19" data-mp-destination-post-title="About Us" data-menu-title="wolo" data-menu-count="10" data-menu-index="5" id="menu-item-link-368556">About Us</a></li>
<li id="menu-item-89956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89956"><a href="https://www.abccolumbia.com/about-us/contact-us/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Contact Us" data-menu-title="wolo" data-menu-count="10" data-menu-index="6" id="menu-item-link-89956">Contact Us</a></li>
<li id="menu-item-89975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89975"><a href="https://www.abccolumbia.com/events/" data-mp-destination-post-ID="13" data-mp-destination-post-title="Events" data-menu-title="wolo" data-menu-count="10" data-menu-index="7" id="menu-item-link-89975">Community</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/abc_columbia" data-mp-destination-post-ID="151" data-menu-title="wolo" data-menu-count="10" data-menu-index="8" id="menu-item-link-151"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/abccolumbia" data-mp-destination-post-ID="152" data-menu-title="wolo" data-menu-count="10" data-menu-index="9" id="menu-item-link-152"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-183694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183694"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/abccolumbia/" data-mp-destination-post-ID="183694" data-menu-title="wolo" data-menu-count="10" data-menu-index="10" id="menu-item-link-183694"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.abccolumbia.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2015/11/abccolmbia_logo.png');">ABC Columbia</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.abccolumbia.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="https://www.abccolumbia.com/news/" data-mp-destination-post-ID="7" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="26" data-menu-index="1" id="menu-item-link-31">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://www.abccolumbia.com/news/local-news/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="26" data-menu-index="2" id="menu-item-link-479">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.abccolumbia.com/news/national-news/" data-mp-destination-post-ID="214" data-mp-destination-post-title="National News" data-menu-title="sections" data-menu-count="26" data-menu-index="3" id="menu-item-link-480">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://www.abccolumbia.com/news/politics/" data-mp-destination-post-ID="216" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="26" data-menu-index="4" id="menu-item-link-481">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89639"><a href="https://www.abccolumbia.com/entertainment-news/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Entertainment News" data-menu-title="sections" data-menu-count="26" data-menu-index="5" id="menu-item-link-89639">Entertainment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.abccolumbia.com/sports/" data-mp-destination-post-ID="11" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="26" data-menu-index="6" id="menu-item-link-33">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89642"><a href="https://www.abccolumbia.com/sports/local-sports/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Local Sports" data-menu-title="sections" data-menu-count="26" data-menu-index="7" id="menu-item-link-89642">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89643"><a href="https://www.abccolumbia.com/sports/national-sports/" data-mp-destination-post-ID="228" data-mp-destination-post-title="National Sports" data-menu-title="sections" data-menu-count="26" data-menu-index="8" id="menu-item-link-89643">National Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://www.abccolumbia.com/sports/usc/" data-mp-destination-post-ID="89724" data-mp-destination-post-title="USC Gamecocks" data-menu-title="sections" data-menu-count="26" data-menu-index="9" id="menu-item-link-89730">USC Gamecocks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89645"><a href="https://www.abccolumbia.com/sports/clemson/" data-mp-destination-post-ID="230" data-mp-destination-post-title="Clemson" data-menu-title="sections" data-menu-count="26" data-menu-index="10" id="menu-item-link-89645">Clemson</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291513"><a href="https://www.abccolumbia.com/high-school-football/" data-mp-destination-post-ID="291499" data-mp-destination-post-title="High School Football &#8211; Friday Night Fever" data-menu-title="sections" data-menu-count="26" data-menu-index="11" id="menu-item-link-291513">High School Football –<br />Friday Night Fever</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://www.abccolumbia.com/weather/" data-mp-destination-post-ID="9" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="26" data-menu-index="12" id="menu-item-link-32">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217808"><a href="https://www.abccolumbia.com/weather/" data-mp-destination-post-ID="9" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="26" data-menu-index="13" id="menu-item-link-217808">Today&#8217;s Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89886"><a href="https://www.abccolumbia.com/weather/radar/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="26" data-menu-index="14" id="menu-item-link-89886">Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217079"><a href="https://www.abccolumbia.com/weather-photo-week/" data-mp-destination-post-ID="217040" data-mp-destination-post-title="Weather Photo of the Week" data-menu-title="sections" data-menu-count="26" data-menu-index="15" id="menu-item-link-217079">Weather Photo of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="https://www.abccolumbia.com/weather-blog/" data-mp-destination-post-ID="89834" data-mp-destination-post-title="Weather Blog" data-menu-title="sections" data-menu-count="26" data-menu-index="16" id="menu-item-link-89883">Weather Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="https://www.abccolumbia.com/about-us/programming/" data-mp-destination-post-ID="28916" data-mp-destination-post-title="Programming" data-menu-title="sections" data-menu-count="26" data-menu-index="17" id="menu-item-link-32302">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89646"><a target="_blank" rel="noopener noreferrer" href="http://abc.go.com/" data-mp-destination-post-ID="89646" data-mp-destination-post-title="ABC" data-menu-title="sections" data-menu-count="26" data-menu-index="18" id="menu-item-link-89646">ABC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351752"><a href="http://www.dabl.com" data-mp-destination-post-ID="351752" data-mp-destination-post-title="DABL" data-menu-title="sections" data-menu-count="26" data-menu-index="19" id="menu-item-link-351752">DABL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160319"><a href="https://www.handitv.com/schedule/" data-mp-destination-post-ID="160319" data-mp-destination-post-title="Heroes &#038; Icons" data-menu-title="sections" data-menu-count="26" data-menu-index="20" id="menu-item-link-160319">Heroes &#038; Icons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89647"><a target="_blank" rel="noopener noreferrer" href="http://www.metvcolumbia.com/" data-mp-destination-post-ID="89647" data-mp-destination-post-title="MeTV" data-menu-title="sections" data-menu-count="26" data-menu-index="21" id="menu-item-link-89647">MeTV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295225"><a href="http:/https://www.starttv.com/schedule/" data-mp-destination-post-ID="295225" data-mp-destination-post-title="Start TV" data-menu-title="sections" data-menu-count="26" data-menu-index="22" id="menu-item-link-295225">Start TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89648"><a href="https://www.abccolumbia.com/about-us/programming/tv-schedule/" data-mp-destination-post-ID="25" data-mp-destination-post-title="TV Schedule" data-menu-title="sections" data-menu-count="26" data-menu-index="23" id="menu-item-link-89648">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89649"><a href="https://www.abccolumbia.com/about-us/programming/childrens-programming/" data-mp-destination-post-ID="32172" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="sections" data-menu-count="26" data-menu-index="24" id="menu-item-link-89649">Children&#8217;s Programming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172982"><a href="https://www.abccolumbia.com/contests/" data-mp-destination-post-ID="17" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="26" data-menu-index="25" id="menu-item-link-172982">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436706"><a href="https://www.abccolumbia.com/news/mugshots/" data-mp-destination-post-ID="410001" data-mp-destination-post-title="Mugshots" data-menu-title="sections" data-menu-count="26" data-menu-index="26" id="menu-item-link-436706">Mugshots</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-wolo-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404161"><a href="https://www.abccolumbia.com/class-of-2020/" data-mp-destination-post-ID="404134" data-mp-destination-post-title="Class of 2020" data-menu-title="wolo" data-menu-count="10" data-menu-index="1" id="menu-item-link-404161">Class of 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208760"><a href="https://www.abccolumbia.com/traffic/" data-mp-destination-post-ID="208263" data-mp-destination-post-title="Traffic" data-menu-title="wolo" data-menu-count="10" data-menu-index="2" id="menu-item-link-208760">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368557"><a href="https://www.abccolumbia.com/metv/" data-mp-destination-post-ID="310" data-mp-destination-post-title="MeTV" data-menu-title="wolo" data-menu-count="10" data-menu-index="3" id="menu-item-link-368557">MeTV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-368558"><a href="https://www.abccolumbia.com/2017/08/22/mobile-app/" data-mp-destination-post-ID="245683" data-mp-destination-post-title="Mobile App" data-menu-title="wolo" data-menu-count="10" data-menu-index="4" id="menu-item-link-368558">Mobile App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368556"><a href="https://www.abccolumbia.com/about-us/" data-mp-destination-post-ID="19" data-mp-destination-post-title="About Us" data-menu-title="wolo" data-menu-count="10" data-menu-index="5" id="menu-item-link-368556">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89956"><a href="https://www.abccolumbia.com/about-us/contact-us/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Contact Us" data-menu-title="wolo" data-menu-count="10" data-menu-index="6" id="menu-item-link-89956">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89975"><a href="https://www.abccolumbia.com/events/" data-mp-destination-post-ID="13" data-mp-destination-post-title="Events" data-menu-title="wolo" data-menu-count="10" data-menu-index="7" id="menu-item-link-89975">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/abc_columbia" data-mp-destination-post-ID="151" data-menu-title="wolo" data-menu-count="10" data-menu-index="8" id="menu-item-link-151"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/abccolumbia" data-mp-destination-post-ID="152" data-menu-title="wolo" data-menu-count="10" data-menu-index="9" id="menu-item-link-152"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183694"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/abccolumbia/" data-mp-destination-post-ID="183694" data-menu-title="wolo" data-menu-count="10" data-menu-index="10" id="menu-item-link-183694"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-alert" id="header-content-0">
								<div class="wrap">
									<div>REMINDER: if you have difficulties in receiving WOLO with an antenna you need to re-scan your set. <a href="https://www.abccolumbia.com/2020/06/12/wolo-rescan-date-is-friday-july-3rd/" class="btn btn-dark" role="button" target="_blank">Learn More</a></div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-266111-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"266111","ad_container":"div-ad-manager-266111-2","ad_placement":"banner","ad_name":"ad-manager-266111-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-266111-2" data-ad-id="266111">
				<div id="wrapper-div-ad-manager-266111-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-266111-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-266111-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-266111-2"];
				var definedad = googletag.defineSlot("/132916964/abccolumbia.com/weather", [[320,50],[300,50],[728,90]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-439367" class="cf post-439367 post type-post status-publish format-standard has-post-thumbnail hentry category-todays-forecast post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="439367"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Tuesday morning forecast</h1>
							<h5 class="subtitle">Tuesday morning forecast</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">Aug 25, 2020 6:24 AM EDT</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.abccolumbia.com/bios/tyler-ryan/">Tyler Ryan</a><span class="author-sep">, </span>
															</div>
					</div>
		<p>	<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/abccolumbia.com/weather&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1598352045&cust_params=category=Todays%20Forecast&video_position=1&url=https%3A%2F%2Fwww.abccolumbia.com%2F2020%2F08%2F25%2Ftuesday-morning-forecast-127%2F&post=439367"
				}			}
		};
	</script>
	<script src="https://player.field59.com/v4/vp/WOLO/1d77cb9ddd598ad60f08da4c58c4f52d00ed9068"></script>	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.abccolumbia.com/category/weather/todays-forecast/" rel="category tag">Todays Forecast</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap right ssbp--theme-2"><div style="text-align:right"><span class="ssba-share-text">Share</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.abccolumbia.com/2020/08/25/tuesday-morning-forecast-127/&amp;text=Tuesday%20morning%20forecast%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>To get alerts for breaking news, <a href="http://www.abccolumbia.com/2016/07/11/download-abc-columbias-free-mobile-app/">download the ABC Columbia News App</a> for <a href="https://itunes.apple.com/us/app/abc-columbia/id563010237?mt=8">iPhone</a> or <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wolo&amp;hl=en">Android</a></p>

		</div>
	</div>
<style type="text/css" media="screen">

.clt-240741 .thumb-wrap {
	display: block;float: none;}

	.clt-240741 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--240741" 
			class="content-list-wrapper   clt-240741 content-list-grid cl-Grid cl-thumb-float-right landscape blurred-bg" 
			data-cl-template="240741">

							<h2>Related Posts</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-439294" class="cf post-439294 post type-post status-publish format-standard has-post-thumbnail hentry category-todays-forecast tag-abc-columbia-forecast post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="439294"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.abccolumbia.com/2020/08/24/todays-forecast-1075/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="439294" data-mp-destination-title="Today&#8217;s Forecast"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/96671b271f686a98d52b6f447b3d1036c53dbba3_fl9-360p.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/96671b271f686a98d52b6f447b3d1036c53dbba3_fl9-360p.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/96671b271f686a98d52b6f447b3d1036c53dbba3_fl9-360p-300x169.jpg 300w" 													
													alt="Weather 8 24"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/24/todays-forecast-1075/" target="_self" rel="bookmark" title="Today&#8217;s Forecast" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="439294" data-mp-destination-title="Today&#8217;s Forecast"  >Today's Forecast</a></h3></div></div></article><article id="post-439019" class="cf post-439019 post type-post status-publish format-standard has-post-thumbnail hentry category-todays-forecast post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="439019"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.abccolumbia.com/2020/08/24/monday-morning-forecast-131/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="439019" data-mp-destination-title="Monday morning forecast"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/367a65e8b4dc951222c0467e88b63fbb408e744f_fl9-360p.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/367a65e8b4dc951222c0467e88b63fbb408e744f_fl9-360p.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/367a65e8b4dc951222c0467e88b63fbb408e744f_fl9-360p-300x169.jpg 300w" 													
													alt="Tyler Ryan&#039;s Monday Morning Forecast"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/24/monday-morning-forecast-131/" target="_self" rel="bookmark" title="Monday morning forecast" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="439019" data-mp-destination-title="Monday morning forecast"  >Monday morning forecast</a></h3></div></div></article><article id="post-438959" class="cf post-438959 post type-post status-publish format-standard has-post-thumbnail hentry category-todays-forecast post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="438959"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.abccolumbia.com/2020/08/23/weekend-weather-7/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="438959" data-mp-destination-title="Weekend Weather"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/317aee17543253b9f51b9fe811131593d67dabb4_fl9-360p.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/317aee17543253b9f51b9fe811131593d67dabb4_fl9-360p.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/uploads/2020/08/317aee17543253b9f51b9fe811131593d67dabb4_fl9-360p-300x169.jpg 300w" 													
													alt="20200822 Web Weather"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/23/weekend-weather-7/" target="_self" rel="bookmark" title="Weekend Weather" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="438959" data-mp-destination-title="Weekend Weather"  >Weekend Weather</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-266112-4"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","ad_id":"266112","ad_container":"div-ad-manager-266112-4","ad_placement":"rectangle","ad_name":"ad-manager-266112-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-266112-4" data-ad-id="266112">
				<div id="wrapper-div-ad-manager-266112-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-266112-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-266112-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-266112-4"];
				var definedad = googletag.defineSlot("/132916964/abccolumbia.com/weather", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html weather-right-rail" >
		<div class="wpb_wrapper">
			<h2>Weather</h2>
<wx:widget type="current-conditions" template="simple-box" location="USSC0065" header="false"></wx:widget>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-266112-5"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","ad_id":"266112","ad_container":"div-ad-manager-266112-5","ad_placement":"rectangle","ad_name":"ad-manager-266112-5","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-266112-5" data-ad-id="266112">
				<div id="wrapper-div-ad-manager-266112-5" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-266112-5" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-266112-5"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-266112-5"];
				var definedad = googletag.defineSlot("/132916964/abccolumbia.com/weather", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-181 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-181 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-220319-181" 
			class="content-list-wrapper  popular-post-list  clt-181 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="181">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-437693" class="cf post-437693 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-richland single post  cf" role="article" data-post-id="437693"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/18/lexington-couple-accused-of-trafficking-drugs-unlawful-conduct-toward-child/" target="_self" rel="bookmark" title="Lexington couple accused of trafficking drugs, unlawful conduct toward child" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="437693" data-mp-destination-title="Lexington couple accused of trafficking drugs, unlawful conduct toward child"  >Lexington couple accused of trafficking drugs, unlawful conduct toward child</a></h3></div></div></article><article id="post-429949" class="cf post-429949 post type-post status-publish format-standard has-post-thumbnail hentry category-lexington category-local-news category-mugshots category-news tag-scnews single post  cf" role="article" data-post-id="429949"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/07/21/5-ups-employees-arrested-for-stealing-guns-from-incoming-packages/" target="_self" rel="bookmark" title="5 UPS employees arrested for stealing guns from incoming packages" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="429949" data-mp-destination-title="5 UPS employees arrested for stealing guns from incoming packages"  >5 UPS employees arrested for stealing guns from incoming packages</a></h3></div></div></article><article id="post-437829" class="cf post-437829 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-scnews single post  cf" role="article" data-post-id="437829"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/19/twin-brothers-killed-after-crashing-into-a-pole-on-farrow-road/" target="_self" rel="bookmark" title="Twin brothers killed after crashing into a pole on Farrow Road" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="437829" data-mp-destination-title="Twin brothers killed after crashing into a pole on Farrow Road"  >Twin brothers killed after crashing into a pole on Farrow Road</a></h3></div></div></article><article id="post-438045" class="cf post-438045 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-state post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="438045"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/19/owner-founder-of-halls-chophouse-dies/" target="_self" rel="bookmark" title="Owner, Founder of &#8216;Halls Chophouse&#8217; dies" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="438045" data-mp-destination-title="Owner, Founder of &#8216;Halls Chophouse&#8217; dies"  >Owner, Founder of 'Halls Chophouse' dies</a></h3></div></div></article><article id="post-438213" class="cf post-438213 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-scnews single post  cf" role="article" data-post-id="438213"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.abccolumbia.com/2020/08/20/one-driver-seriously-injured-after-multi-vehicle-collision-on-i-20-west/" target="_self" rel="bookmark" title="One driver seriously injured after multi-vehicle collision on I-20 west" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="438213" data-mp-destination-title="One driver seriously injured after multi-vehicle collision on I-20 west"  >One driver seriously injured after multi-vehicle collision on I-20 west</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-266112-6"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","ad_id":"266112","ad_container":"div-ad-manager-266112-6","ad_placement":"rectangle","ad_name":"ad-manager-266112-6","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-266112-6" data-ad-id="266112">
				<div id="wrapper-div-ad-manager-266112-6" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-266112-6" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-266112-6"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-266112-6"];
				var definedad = googletag.defineSlot("/132916964/abccolumbia.com/weather", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Twitter</h2>
<a class="twitter-timeline" href="https://twitter.com/abc_columbia" data-widget-id="661882682616381441">Tweets by @abc_columbia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Facebook</h2>
<div class="fb-page" data-href="https://www.facebook.com/abccolumbia" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/abccolumbia"><a href="https://www.facebook.com/abccolumbia">ABC Columbia</a></blockquote></div></div>
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-266111-4"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"266111","ad_container":"div-ad-manager-266111-4","ad_placement":"banner","ad_name":"ad-manager-266111-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-266111-4" data-ad-id="266111">
				<div id="wrapper-div-ad-manager-266111-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-266111-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-266111-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-266111-4"];
				var definedad = googletag.defineSlot("/132916964/abccolumbia.com/weather", [[320,50],[300,50],[728,90]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://www.abccolumbia.com/news/local-news/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Local News" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="1" id="menu-item-link-277">Local News</a></li>
<li id="menu-item-411293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411293"><a href="https://www.abccolumbia.com/news/mugshots/" data-mp-destination-post-ID="410001" data-mp-destination-post-title="Mugshots" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="2" id="menu-item-link-411293">Mugshots</a></li>
<li id="menu-item-89820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89820"><a href="https://www.abccolumbia.com/weather/todays-forecast/" data-mp-destination-post-ID="89817" data-mp-destination-post-title="Today&#8217;s Forecast" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="3" id="menu-item-link-89820">Today&#8217;s Forecast</a></li>
<li id="menu-item-89815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89815"><a href="https://www.abccolumbia.com/weather/radar/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Radar" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="4" id="menu-item-link-89815">Radar</a></li>
<li id="menu-item-89745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89745"><a href="https://www.abccolumbia.com/sports/usc/" data-mp-destination-post-ID="89724" data-mp-destination-post-title="USC Gamecocks" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="5" id="menu-item-link-89745">USC Gamecocks</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.abccolumbia.com/sports/clemson/" data-mp-destination-post-ID="230" data-mp-destination-post-title="Clemson" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="6" id="menu-item-link-284">Clemson</a></li>
<li id="menu-item-89734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89734"><a href="/events/#submit" data-mp-destination-post-ID="89734" data-mp-destination-post-title="Submit An Event" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="7" id="menu-item-link-89734">Submit An Event</a></li>
<li id="menu-item-208764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208764"><a href="https://www.abccolumbia.com/traffic/" data-mp-destination-post-ID="208263" data-mp-destination-post-title="Traffic" data-menu-title="footer-main-menu" data-menu-count="8" data-menu-index="8" id="menu-item-link-208764">Traffic</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-topics-menu-container"><ul id="menu-footer-topics-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-312"><a href="https://www.abccolumbia.com/about-us/" data-mp-destination-post-ID="19" data-mp-destination-post-title="About Us" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="1" id="menu-item-link-312">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51750"><a href="https://www.abccolumbia.com/about-us/contact-us/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Contact Us" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="2" id="menu-item-link-51750">Contact Us</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.abccolumbia.com/about-us/our-team/" data-mp-destination-post-ID="291" data-mp-destination-post-title="Our Team" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="3" id="menu-item-link-320">Our Team</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.abccolumbia.com/about-us/advertise/" data-mp-destination-post-ID="295" data-mp-destination-post-title="Advertise" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="4" id="menu-item-link-313">Advertise</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.abccolumbia.com/about-us/employment/" data-mp-destination-post-ID="297" data-mp-destination-post-title="Employment" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="5" id="menu-item-link-317">Employment</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.abccolumbia.com/about-us/internships/" data-mp-destination-post-ID="299" data-mp-destination-post-title="Internships" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="6" id="menu-item-link-319">Internships</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314"><a href="https://www.abccolumbia.com/about-us/closed-captioning/" data-mp-destination-post-ID="301" data-mp-destination-post-title="Closed Captioning" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="7" id="menu-item-link-314">Closed Captioning</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://www.abccolumbia.com/about-us/dtv/" data-mp-destination-post-ID="307" data-mp-destination-post-title="WOLO &#8211; DTV" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="8" id="menu-item-link-315">DTV</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.abccolumbia.com/about-us/history/" data-mp-destination-post-ID="293" data-mp-destination-post-title="History" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="9" id="menu-item-link-318">History</a></li>
</ul>
</li>
<li id="menu-item-55876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55876"><a href="https://www.abccolumbia.com/about-us/programming/" data-mp-destination-post-ID="28916" data-mp-destination-post-title="Programming" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="10" id="menu-item-link-55876">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener noreferrer" href="http://abc.go.com/" data-mp-destination-post-ID="464" data-mp-destination-post-title="ABC" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="11" id="menu-item-link-464">ABC</a></li>
	<li id="menu-item-51808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51808"><a target="_blank" rel="noopener noreferrer" href="http://www.metvcolumbia.com/" data-mp-destination-post-ID="51808" data-mp-destination-post-title="MeTV" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="12" id="menu-item-link-51808">MeTV</a></li>
	<li id="menu-item-295223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295223"><a href="http:/https://www.starttv.com/schedule/" data-mp-destination-post-ID="295223" data-mp-destination-post-title="StartTV" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="13" id="menu-item-link-295223">StartTV</a></li>
	<li id="menu-item-160320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160320"><a href="https://www.handitv.com/schedule/" data-mp-destination-post-ID="160320" data-mp-destination-post-title="Heroes &#038; Icons" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="14" id="menu-item-link-160320">Heroes &#038; Icons</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.abccolumbia.com/about-us/programming/tv-schedule/" data-mp-destination-post-ID="25" data-mp-destination-post-title="TV Schedule" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="15" id="menu-item-link-324">TV Schedule</a></li>
	<li id="menu-item-51810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51810"><a href="https://www.abccolumbia.com/about-us/programming/childrens-programming/" data-mp-destination-post-ID="32172" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="footer-topics-menu" data-menu-count="16" data-menu-index="16" id="menu-item-link-51810">Children&#8217;s Programming</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-social-media-links-container"><ul id="menu-footer-social-media-links" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/abccolumbia" data-mp-destination-post-ID="326" data-mp-destination-post-title=" ABC Columbia On Facebook" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="1" id="menu-item-link-326"><i class="fa fa-facebook"></i> ABC Columbia On Facebook</a></li>
<li id="menu-item-183696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183696"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/abccolumbia/" data-mp-destination-post-ID="183696" data-mp-destination-post-title=" ABC Columbia On Instagram" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="2" id="menu-item-link-183696"><i class="fa fa-instagram"></i> ABC Columbia On Instagram</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/abc_columbia" data-mp-destination-post-ID="325" data-mp-destination-post-title=" ABC Columbia On Twitter" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="3" id="menu-item-link-325"><i class="fa fa-twitter"></i> ABC Columbia On Twitter</a></li>
<li id="menu-item-223649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223649"><a href="https://www.facebook.com/goodmorningcolumbia/?fref=ts" data-mp-destination-post-ID="223649" data-mp-destination-post-title=" Good Morning Columbia on Facebook" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="4" id="menu-item-link-223649"><i class="fa fa-facebook"></i> Good Morning Columbia on Facebook</a></li>
<li id="menu-item-157735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157735"><a href="https://twitter.com/abc_columbia/lists/abc-columbia-sports" data-mp-destination-post-ID="157735" data-mp-destination-post-title=" ABC Columbia Sports On Twitter" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="5" id="menu-item-link-157735"><i class="fa fa-twitter"></i> ABC Columbia Sports On Twitter</a></li>
<li id="menu-item-257840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257840"><a href="/events/" data-mp-destination-post-ID="257840" data-mp-destination-post-title="Calendar" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="6" id="menu-item-link-257840">Calendar</a></li>
<li id="menu-item-289544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289544"><a href="https://www.abccolumbia.com/streets-of-shame/" data-mp-destination-post-ID="289536" data-mp-destination-post-title="Streets of Shame" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="7" id="menu-item-link-289544">Streets of Shame</a></li>
<li id="menu-item-217075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217075"><a href="https://www.abccolumbia.com/weather-photo-week/" data-mp-destination-post-ID="217040" data-mp-destination-post-title="Weather Photo of the Week" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="8" id="menu-item-link-217075">Weather Photo of the Week</a></li>
<li id="menu-item-221942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221942"><a href="https://www.abccolumbia.com/features-specials-web-exclusives/" data-mp-destination-post-ID="221937" data-mp-destination-post-title="Digital Exclusives and Features" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="9" id="menu-item-link-221942">Digital Exclusives and Features</a></li>
<li id="menu-item-234046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234046"><a href="https://www.abccolumbia.com/about-us/advertise/digital-marketing-abc-columbia/" data-mp-destination-post-ID="234045" data-mp-destination-post-title="Digital Marketing with ABC Columbia" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="10" id="menu-item-link-234046">Digital Marketing with ABC Columbia</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.abccolumbia.com/privacy-policy/" data-mp-destination-post-ID="336" data-mp-destination-post-title="ABCColumbia.com Privacy Policy" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="11" id="menu-item-link-347">Privacy Policy</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.abccolumbia.com/terms-of-use/" data-mp-destination-post-ID="339" data-mp-destination-post-title="Terms Of Use" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="12" id="menu-item-link-346">Terms Of Use</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392"><a target="_blank" rel="noopener noreferrer" href="https://www.abccolumbia.com/fcc-public-file/" data-mp-destination-post-ID="392" data-mp-destination-post-title="FCC Public File" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="13" id="menu-item-link-392">FCC Public File</a></li>
<li id="menu-item-56668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56668"><a href="https://www.abccolumbia.com/about-us/eeo/" data-mp-destination-post-ID="303" data-mp-destination-post-title="EEO" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="14" id="menu-item-link-56668">EEO</a></li>
<li id="menu-item-318453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318453"><a href="https://www.abccolumbia.com/magic-of-storytelling/" data-mp-destination-post-ID="318442" data-mp-destination-post-title="Magic of Storytelling" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="15" id="menu-item-link-318453">Magic of Storytelling</a></li>
<li id="menu-item-361966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361966"><a href="https://www.abccolumbia.com/salvation-army-angel-tree/" data-mp-destination-post-ID="361932" data-mp-destination-post-title="Salvation Army Angel Tree" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="16" id="menu-item-link-361966">Salvation Army Angel Tree</a></li>
<li id="menu-item-362530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362530"><a href="https://www.abccolumbia.com/carolina-lights/" data-mp-destination-post-ID="362519" data-mp-destination-post-title="Carolina Lights" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="17" id="menu-item-link-362530">Carolina Lights</a></li>
<li id="menu-item-390061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390061"><a href="https://www.abccolumbia.com/were-open-find-local-businesses/" data-mp-destination-post-ID="390013" data-mp-destination-post-title="We&#8217;re Open: Find Local Businesses" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="18" id="menu-item-link-390061">We&#8217;re Open: Find Local Businesses</a></li>
<li id="menu-item-404143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404143"><a href="https://www.abccolumbia.com/class-of-2020/" data-mp-destination-post-ID="404134" data-mp-destination-post-title="Class of 2020" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="19" id="menu-item-link-404143">Class of 2020</a></li>
<li id="menu-item-425766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425766"><a href="https://www.abccolumbia.com/fcc-public-file/" data-mp-destination-post-ID="425763" data-mp-destination-post-title="FCC Public File" data-menu-title="footer-social-media-links" data-menu-count="20" data-menu-index="20" id="menu-item-link-425766">FCC Public File</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 ABC Columbia.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-5563252-57', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '439367');  // Post ID
				ga('set', 'dimension2', 'Tuesday morning forecast');  // Post Title
				ga('send', 'pageview');
								</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.abccolumbia.com\/wp-json\/","nonce":"a7e3a51739","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.abccolumbia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/admin/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/js/icheck.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Todays Forecast\"]","author":"[\"Tyler Ryan\"]","post_id":"439367","post id":"439367","type":"article view","page_type":"single","is_webview":"false","title":"Tuesday morning forecast"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.abccolumbia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.abccolumbia.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script src="https://webwidgets.wsi.com/?cid=123308395"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
